<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Warrants pass selectboard but not without dissent - The Advertiser Democrat</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://advertiserdemocrat.com/xmlrpc.php" />
    <meta property="og:image" content="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg" /><meta name="author" content="Leslie H. Dixon">

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warrants pass selectboard but not without dissent - The Advertiser Democrat" />
<meta property="og:description" content="OXFORD — Voters will be asked to approve a $5.5 million municipal budget when Annual Town Meeting gets underway on Saturday, June 9. The Board of Selectmen has approved the money articles in the 39-article annual  warrant at a special meeting on April  26 that supported the Budget Committee&#8217;s recommendations almost across the board. If &hellip;" />
<meta property="og:url" content="http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/" />
<meta property="og:site_name" content="The Advertiser Democrat " />
<meta property="article:tag" content="Board of Selectmen" />
<meta property="article:tag" content="budget" />
<meta property="article:tag" content="Oxford" />
<meta property="article:tag" content="town meeting warrant" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-02T23:59:07-04:00" />
<meta property="article:modified_time" content="2018-05-02T11:04:45-04:00" />
<meta property="og:updated_time" content="2018-05-02T11:04:45-04:00" />
<meta property="og:image" content="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg" />
<meta property="og:image:width" content="3542" />
<meta property="og:image:height" content="2162" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="OXFORD — Voters will be asked to approve a $5.5 million municipal budget when Annual Town Meeting gets underway on Saturday, June 9. The Board of Selectmen has approved the money articles in the 39-article annual  warrant at a special meeting on April  26 that supported the Budget Committee&#8217;s recommendations almost across the board. If [&hellip;]" />
<meta name="twitter:title" content="Warrants pass selectboard but not without dissent - The Advertiser Democrat" />
<meta name="twitter:image" content="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Advertiser Democrat  &raquo; Feed" href="http://advertiserdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advertiser Democrat  &raquo; Comments Feed" href="http://advertiserdemocrat.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/advertiserdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://advertiserdemocrat.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://advertiserdemocrat.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://advertiserdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://advertiserdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://advertiserdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://advertiserdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://advertiserdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://advertiserdemocrat.com/?p=5163' />
<link rel="alternate" type="application/json+oembed" href="http://advertiserdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://advertiserdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://advertiserdemocrat.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/advertiserdemocrat.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/advertiserdemocrat.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-328783-13, 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-5163 single-format-standard warrants-pass-selectboard-but-not-without-dissent wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-topnav-container"><ul id="menu-topnav" class="td-mobile-main-menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54"><a target="_blank" href="http://sunmediagroup.me.newsmemory.com/?PAPER=sunmediagroup_norway&#038;pSetup=sunmediagroup_norway">Advertiser E-edition</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://advertiserdemocrat.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a target="_blank" href="http://www.sunjournal.com/news/oxfordhills">Sun  Journal</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126"><a href="http://advertiserdemocrat.com/category/community/">Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://advertiserdemocrat.com/category/sports/">Sports</a></li>
		<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://advertiserdemocrat.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
		<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://advertiserdemocrat.com/category/schools/">Schools</a></li>
		<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://advertiserdemocrat.com/category/business/">Business</a></li>
		<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://advertiserdemocrat.com/category/crime/">Police</a></li>
		<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://advertiserdemocrat.com/editorials-2/">Editorials</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://advertiserdemocrat.com/subscription-rates-2/">Subscribe</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://advertiserdemocrat.com/contact/">Contact Us</a></li>
<li id="menu-item-3220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3220"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://advertiserdemocrat.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://advertiserdemocrat.com/">
				<img src="http://advertiserdemocrat.com/wp-content/uploads/2017/03/ADHeaderLogo-1.png" alt=""/>
				<span class="td-visual-hidden">The Advertiser Democrat </span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://advertiserdemocrat.com/">
            <img src="http://advertiserdemocrat.com/wp-content/uploads/2017/03/ADHeaderLogo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-topnav-container"><ul id="menu-topnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54"><a target="_blank" href="http://sunmediagroup.me.newsmemory.com/?PAPER=sunmediagroup_norway&#038;pSetup=sunmediagroup_norway">Advertiser E-edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-34"><a href="http://advertiserdemocrat.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53"><a target="_blank" href="http://www.sunjournal.com/news/oxfordhills">Sun  Journal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126"><a href="http://advertiserdemocrat.com/category/community/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="http://advertiserdemocrat.com/category/sports/">Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="http://advertiserdemocrat.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="http://advertiserdemocrat.com/category/schools/">Schools</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151"><a href="http://advertiserdemocrat.com/category/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117"><a href="http://advertiserdemocrat.com/category/crime/">Police</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-530"><a href="http://advertiserdemocrat.com/editorials-2/">Editorials</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250"><a href="http://advertiserdemocrat.com/subscription-rates-2/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252"><a href="http://advertiserdemocrat.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3220"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://advertiserdemocrat.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://advertiserdemocrat.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://advertiserdemocrat.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Warrants pass selectboard but not without dissent</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-5163" class="post-5163 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-board-of-selectmen tag-budget tag-oxford tag-town-meeting-warrant" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://advertiserdemocrat.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Warrants pass selectboard but not without dissent</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://advertiserdemocrat.com/author/ldixon/">Leslie H. Dixon</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T23:59:07+00:00" >May 2, 2018</time></span>                    <div class="td-post-comments"><a href="http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5163">1060</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Warrants+pass+selectboard+but+not+without+dissent&url=http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F&via=The+Advertiser+Democrat+"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/&amp;media=http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg&description=Warrants+pass+selectboard+but+not+without+dissent" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Warrants+pass+selectboard+but+not+without+dissent%20-%20http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg" data-caption="DISAGREEMENT &mdash; Oxford Board of Selectmen Ed Knightly, left, and board member Caldwell Jackson, right, disagree on whether taxpayers should support a new sweeper for the Highway Department this year."><img width="696" height="425" class="entry-thumb td-modal-image" src="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-696x425.jpg" srcset="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-696x425.jpg 696w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-300x183.jpg 300w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-768x469.jpg 768w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-1000x610.jpg 1000w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-1068x652.jpg 1068w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_-688x420.jpg 688w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ed_knightly_caldi_jackson.jpgx"/></a><figcaption class="wp-caption-text">DISAGREEMENT &mdash; Oxford Board of Selectmen Ed Knightly, left, and board member Caldwell Jackson, right, disagree on whether taxpayers should support a new sweeper for the Highway Department this year.</figcaption></figure></div>
        <p>OXFORD — Voters will be asked to approve a $5.5 million municipal budget when Annual Town Meeting gets underway on Saturday, June 9.</p>
<p>The Board of Selectmen has approved the money articles in the 39-article annual  warrant at a special meeting on April  26 that supported the Budget Committee&#8217;s recommendations almost across the board.</p>
<p>If all of the budget articles pass, the total municipal budget will be set at $5,573,236.28.</p>
<p>Last year, town meeting voters approved a 5.738 budget after cutting many line items by cut two percent.</p>
<p>The municipal budget does not include the $4,015,048 assessment for SAD 17 and the $410,626 assessment to the county.</p>
<p>Board members disagreed with several requests including the $594,210.78 proposed Capital Improvements Project Account that would fund two police cruisers, two ambulances and a street sweeper for the Highway Department.</p>
<p>Police Chief Mike Ward said the plan is to do a lease/purchase agreement for two cruisers this year, replacing two that as of July 1 will each have more than 100,000 miles on them. Ward said ideally he would like to get into a program of purchasing three cars every fours years as a way to keep viable cars on the road without putting financial hardship on taxpayers.</p>
<p>Fire Chief Gary Sacco also requested money for two rescue units, to support a similar rotating three-vehicle fleet program.</p>
<p>The Highway Department&#8217;s request for a sweeper was met with a suggestion by Selectman Floyd Thayer, seconded by Caldwell Jackson, that the town not purchase a sweeper this year but rather put the $55,000 Highway Improvement Account where it would be accessible if needed.</p>
<p>But Selectman Scott Hunter disagreed saying, “We keep putting everything off. That&#8217;s why were in the position we&#8217;re in. I understand it&#8217;s only used two or three months a year. I get it. We&#8217;re trying to save money by renting one but at some point we&#8217;re going to have to buy a sweeper. We do a road then we&#8217;re back two or three years later and that has to stop,“ he said.</p>
<p>“Let the townspeople decide,” agreed Selectman Ed Knightly.</p>
<p>The article passed on a 3-2 vote with Jackson and Thayer dissenting.</p>
<p>Selectmen declined to provide a $2,000 funding request from the Thompson Lake Environmental Association for milfoil containment and a $500 request from  Androscoggin Home &amp; Hospice.</p>
<p>Thompson Lake resident Scott Bernardi told selectmen many lake property owners pay high taxes and receive little services from the town and if the milfoil is not contained, lake property values might decline. He said 16 acres of milfoil have been contained over the last 25 years but 10 acres of milfoil remain.</p>
<p>Selectmen Chairman Peter Laverdiere<strong> </strong> said he felt people should donate to these organizations rather than mandate that every taxpayer pay.</p>
<p>Voters will act on a number of other budget articles including requests to raise and appropriate:</p>
<ul>
<li>$720,765.04 for the administration account which includes a 2 percent cost of living increase;</li>
</ul>
<ul>
<li>$645,284.57  for the Highway Department;</li>
</ul>
<ul>
<li>$822,766.95 for the Police Department, which includes money to fill a position;</li>
</ul>
<ul>
<li>$379,127.30 for the Fire Department;</li>
</ul>
<ul>
<li>$309,752.00 Rescue Department;</li>
</ul>
<ul>
<li>$280,535.81  for the Transfer Station;</li>
</ul>
<ul>
<li>$282,447.63 for the Waste Water Treatment account.</li>
</ul>
<p>The June 9 Annual Town Meeting gets underway at the Oxford Elementary School beginning at 10 a.m. to dissolve the warrant.</p>
<p><em>ldixon@sunmediagroup.net</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://advertiserdemocrat.com/tag/board-of-selectmen/">Board of Selectmen</a></li><li><a href="http://advertiserdemocrat.com/tag/budget/">budget</a></li><li><a href="http://advertiserdemocrat.com/tag/oxford/">Oxford</a></li><li><a href="http://advertiserdemocrat.com/tag/town-meeting-warrant/">town meeting warrant</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Warrants+pass+selectboard+but+not+without+dissent&url=http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F&via=The+Advertiser+Democrat+"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/&amp;media=http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg&description=Warrants+pass+selectboard+but+not+without+dissent" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Warrants+pass+selectboard+but+not+without+dissent%20-%20http%3A%2F%2Fadvertiserdemocrat.com%2Fwarrants-pass-selectboard-but-not-without-dissent%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/" data-text="Warrants pass selectboard but not without dissent" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://advertiserdemocrat.com/oxford-losing-money-for-lack-of-recycling/">Oxford losing money for lack of recycling</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://advertiserdemocrat.com/a-far-better-place-to-bid-adieu-to-finch/">&#8216;A far better place&#8217; to bid adieu to Finch</a></div></div></div>            <div class="author-box-wrap"><a href="http://advertiserdemocrat.com/author/ldixon/"><img alt='' src='http://0.gravatar.com/avatar/6312f596efa951fea2c679b2aa8b6732?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6312f596efa951fea2c679b2aa8b6732?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://advertiserdemocrat.com/author/ldixon/">Leslie H. Dixon</a></span></div><div class="td-author-url"><a href="http://advertiserdemocrat.com">http://advertiserdemocrat.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leslie H. Dixon"></span><meta itemprop="datePublished" content="2018-05-02T23:59:07+00:00"><meta itemprop="dateModified" content="2018-05-02T11:04:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://advertiserdemocrat.com/warrants-pass-selectboard-but-not-without-dissent/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://advertiserdemocrat.com/wp-content/uploads/2017/03/ADHeaderLogo-1.png"></span><meta itemprop="name" content="The Advertiser Democrat "></span><meta itemprop="headline " content="Warrants pass selectboard but not without dissent"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://advertiserdemocrat.com/wp-content/uploads/2018/05/ed_knightly_caldi_jackson.jpgx_.jpg"><meta itemprop="width" content="3542"><meta itemprop="height" content="2162"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5aebf3e48da9a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5aebf3e48da9a" ><script>var block_td_uid_2_5aebf3e48da9a = new tdBlock();
block_td_uid_2_5aebf3e48da9a.id = "td_uid_2_5aebf3e48da9a";
block_td_uid_2_5aebf3e48da9a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aebf3e48da9a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aebf3e48da9a_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5163,"live_filter_cur_post_author":"10"}';
block_td_uid_2_5aebf3e48da9a.td_column_number = "3";
block_td_uid_2_5aebf3e48da9a.block_type = "td_block_related_posts";
block_td_uid_2_5aebf3e48da9a.post_count = "3";
block_td_uid_2_5aebf3e48da9a.found_posts = "655";
block_td_uid_2_5aebf3e48da9a.header_color = "";
block_td_uid_2_5aebf3e48da9a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aebf3e48da9a.max_num_pages = "219";
tdBlocksArray.push(block_td_uid_2_5aebf3e48da9a);
</script><h4 class="td-related-title"><a id="td_uid_3_5aebf3e48f7bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5aebf3e48da9a" href="#">RELATED ARTICLES</a><a id="td_uid_4_5aebf3e48f889" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5aebf3e48da9a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5aebf3e48da9a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://advertiserdemocrat.com/ranked-choice-what/" rel="bookmark" title="Ranked Choice &#8230; what?"><img width="218" height="150" class="entry-thumb" src="http://advertiserdemocrat.com/wp-content/uploads/2018/05/rank-choice-218x150.png" srcset="http://advertiserdemocrat.com/wp-content/uploads/2018/05/rank-choice-218x150.png 218w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/rank-choice-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ranked Choice &#8230; what?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://advertiserdemocrat.com/ranked-choice-what/" rel="bookmark" title="Ranked Choice &#8230; what?">Ranked Choice &#8230; what?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://advertiserdemocrat.com/run-raffle-to-help-local-mom-fighting-cancer/" rel="bookmark" title="Run, raffle to help local mom fighting cancer"><img width="218" height="150" class="entry-thumb" src="http://advertiserdemocrat.com/wp-content/uploads/2018/05/Amy_Richard.jpgx_-218x150.jpg" srcset="http://advertiserdemocrat.com/wp-content/uploads/2018/05/Amy_Richard.jpgx_-218x150.jpg 218w, http://advertiserdemocrat.com/wp-content/uploads/2018/05/Amy_Richard.jpgx_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Run, raffle to help local mom fighting cancer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://advertiserdemocrat.com/run-raffle-to-help-local-mom-fighting-cancer/" rel="bookmark" title="Run, raffle to help local mom fighting cancer">Run, raffle to help local mom fighting cancer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://advertiserdemocrat.com/walmart-lower-taxes-oxford-no/" rel="bookmark" title="Walmart: lower taxes? Oxford: No!"><img width="218" height="150" class="entry-thumb" src="http://advertiserdemocrat.com/wp-content/uploads/2018/04/Oxford_Walmart-1-218x150.jpg" srcset="http://advertiserdemocrat.com/wp-content/uploads/2018/04/Oxford_Walmart-1-218x150.jpg 218w, http://advertiserdemocrat.com/wp-content/uploads/2018/04/Oxford_Walmart-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walmart: lower taxes? Oxford: No!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://advertiserdemocrat.com/walmart-lower-taxes-oxford-no/" rel="bookmark" title="Walmart: lower taxes? Oxford: No!">Walmart: lower taxes? Oxford: No!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aebf3e48da9a" data-td_block_id="td_uid_2_5aebf3e48da9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aebf3e48da9a" data-td_block_id="td_uid_2_5aebf3e48da9a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><a href="http://sunmediagroup.me.newsmemory.com/?PAPER=sunmediagroup_norway&amp;pSetup=sunmediagroup_norway"><img class="alignleft size-full wp-image-106" alt="Ad_Dem_edit_med" src="http://advertiserdemocrat.com/wp-content/uploads/2015/02/AdvDem_eEdition-e1423078737818.jpg" width="300" height="297" /></a>
Read the<a href="http://sunmediagroup.me.newsmemory.com/?PAPER=sunmediagroup_norway&token=j21zI29jTXY-iPlL5kSl1pg-0&pSetup=sunmediagroup_norway">E-Edition</a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Sun Media Group Publications</span></div>			<div class="textwidget"><a href="http://www.sunjournal.com/news/oxfordhills">Sun Journal</a><br/>
&nbsp;
<a href="http://theforecaster.net">The Forecaster</a><br/>
&nbsp;
<a href="http://bethelcitizen.com">The Bethel Citizen</a><br/>
&nbsp;
<a href="http://lfadvertiser.com">Livermore Falls Advertiser</a><br/>
&nbsp;
<a href="http://rumfordfallstimes.com">Rumford Falls Times</a><br/>
&nbsp;
<a href="http://thefranklinjournal.com">The Franklin Journal</a><br/>
&nbsp;
<a href="http://advertiserdemocrat.com">Advertiser Democrat</a><br/>
&nbsp;
<a href="http://therangeleyhighlander.com">The Rangeley Highlander</a><br/>
&nbsp;
<a href="http://thepenobscottimes.com">The Penobscot Times</a><br/>
&nbsp;
&nbsp;

&nbsp;<p><strong><a title="Privacy Policy" href="http://advertiserdemocrat.com/privacy-policy/" target="_blank">Privacy Policy</a></strong></strong></p></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><a href="http://sunjournal.com"><img src="http://therangeleyhighlander.com/wp-content/uploads/2014/01/SJ-Home-300x298.jpeg" alt="SJ-Home-300x298" width="300" height="299" class="alignnone size-full wp-image-175" /></a></a>Read the SunJournal<a href="http://sunjournal.com">On Line</a></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Sun Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5aebf3e490b32
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://advertiserdemocrat.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://advertiserdemocrat.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://advertiserdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://advertiserdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://advertiserdemocrat.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://advertiserdemocrat.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>